Back to overview
Maintenance
Upgrading API endpoints
Dec 22 at 10:30am HST
–
Dec 22 at 11:57am HST
Affected services
API
Resolved
Dec 22 at 11:57am HST
Maintenance completed. All API Endpoints functional.
Affected services
Updated
Dec 22 at 11:43am HST
Upgrades completed. Validating API endpoints are all back online.
Affected services
Created
Dec 22 at 10:30am HST
Upgrading several components in API endpoint to enhance functionality.
What is affected ?
- Lookups may be slow.
All API endpoints are still functional.
Affected services